Creamware Pulsar 1 Help/Support/Install files needed

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

User avatar
garyb
Moderator
Posts: 23241
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Creamware Pulsar 1 Help/Support/Install files needed

Post by garyb »

v5.1 isn't available...
Samprass
Posts: 5
Joined: Sat Jan 13, 2024 3:57 am

Re: Creamware Pulsar 1 Help/Support/Install files needed

Post by Samprass »

Thanx a lot Valis, grazie mille!
I am trying right now. I'm recording my band at home in two weeks, I hope it'll work. if not I'll keep my winxp.
With the pulsar 2, I can record 16 tracks in 24/48 khz while reading 20 others! I love this card + the A16 + 2 uads... it's been around 25 years with no probleme whatsoever. Only a little bit of overheat sometimes, but I've opened my computer and I put a big fan in front of the cards :)
I hope to give you some good news soon
take care
Samprass
Posts: 5
Joined: Sat Jan 13, 2024 3:57 am

Re: Creamware Pulsar 1 Help/Support/Install files needed

Post by Samprass »

Hello to all

So it was right. none of the versions V4 or V4.5 will work. I need to get scope 5.1 and brand new keys. arrrgghhh
thanx again, anyways
User avatar
garyb
Moderator
Posts: 23241
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Creamware Pulsar 1 Help/Support/Install files needed

Post by garyb »

right now, it's v7.
Post Reply