MIDI input not working - fixed by reseating on header pins.

Tips and advice for getting the most from Scope. No questions here please.

Moderators: valis, garyb

Post Reply
User avatar
asktoby
Posts: 202
Joined: Thu Mar 13, 2003 4:00 pm
Contact:

MIDI input not working - fixed by reseating on header pins.

Post by asktoby »

My MIDI input had stopped working.

I gave my daughterboard a wiggle to re-seat it on the header pins.

MIDI input is working again 👍

Image
User avatar
valis
Posts: 7286
Joined: Sun Sep 23, 2001 4:00 pm
Location: West Coast USA
Contact:

Re: MIDI input not working - fixed by reseating on header pins.

Post by valis »

Caig De-Oxit is your friend! (100% to remove oxidation, 5% wiped down with q-tip to oil and protect)
User avatar
asktoby
Posts: 202
Joined: Thu Mar 13, 2003 4:00 pm
Contact:

Re: MIDI input not working - fixed by reseating on header pins.

Post by asktoby »

OK, so 6 months have gone by and my MIDI inputs are not working any more.

I ordered some Caig Deoxit and treated all the connections on my cards and I/O board, but no joy.

Over the years the plastic screws that held the I/O board sandwiched to the main card have slowly been failing for me and I'm down to just one now, so I've ordered some spare nylon m2 bolts.

Image
Image

I'm hoping that when these arrive I'll be able to hold the IO plate in position more tightly and MIDI might come back.
User avatar
garyb
Moderator
Posts: 23241
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: MIDI input not working - fixed by reseating on header pins.

Post by garyb »

check the inside of the d-sub.
User avatar
asktoby
Posts: 202
Joined: Thu Mar 13, 2003 4:00 pm
Contact:

Re: MIDI input not working - fixed by reseating on header pins.

Post by asktoby »

I gave the inside of the d-sub a good squirt with my air jet to clear out any dust but it didn't help.

I have, however, found a work-around!

I have a second soundcard with a working MIDI input, so I am using the ancient MIDI software "MIDI OX" to route MIDI from my second soundcard's MIDI input into Scope's Sequencer MIDI Source, and am now able to play my Scope synths with my MIDI keyboard 👍

http://www.midiox.com/
User avatar
garyb
Moderator
Posts: 23241
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: MIDI input not working - fixed by reseating on header pins.

Post by garyb »

chances are that a wire is broken loose in the d-sub or the midi connector on the whip. spraying it won't help.

yes, midi-ox is useful.
Post Reply